Kismet Wireless

Kismet Forums

 

Posted by:b1910
Subject:INFO: GPSSerial defaulting to 4800 baud for GPS device, specify baud= option if your device uses a different speed. ERROR:
Date:15:20:48 04/09/2018

> > Installed new kismet beta version, I can get collect from pcaps but I cannot get my gps to talk to kismet. There is no older version at all.
> > The subject is the info and error it is giving me.
> >
> > I am using a BU-353-S4 which always worked on the old kismet..
> >
> > My GPS works fine in the OS. I get lat, long from cgps and service gpsd status shows no errors.
> >
> > In my kismet.conf gps:
> >
> > gps=serial:device=/dev/ttyUSB0,name=laptop
> >
> > Am I missing something??
> >
> > Any help would be appreciated
> >
> > Thanks!
>
> OOPs, here is the whole error message sorry:
>
> INFO: GPSSerial defaulting to 4800 baud for GPS device, specify baud=
> option if your device uses a different speed.
> ERROR: Serial client failed to open device /dev/ttyUSB0@4800 - 13

OK apparently instead of using the serial port like the old kismet you have to use the gpsd option. I changed it to the gpsd option and it all works fine.


Reply to this message